Advanced search

EQ6 Series 700 Nach Calc´n clean - defekt

Gast_master

April 21, 2021 09:25 am

*

Coffee drinker

Group: Mitglieder

Posts: 2

Member No.: 43426

Joined: April 21, 2021

Hello,

we have a Siemens EQ6 Series 700 about 4.5years old.
To date, the machine ran really well. No major problems.

On Sunday was once again "calc'n clean". Everything ran fine, but at step 7/9 was then suddenly end. Since the machine did nothing more, we have taken it from the power, restarted. Since the previous program was virtually canceled, it now wanted to rinse. That goes also so far, with a quantity of water looking normal for me.
Then came the error message " no carbonated water/ remove filters- we don't have an extra filter in it, as we use Brita-filtered water.

We tried to let coffee out, the machine sounds normal at first, but it takes forever for coffee to come, which then doesn't come in the normal amount either, finally only drop by drop, steam comes out, the machine sounds a bit tortured and then it stops dispensing coffee.

Yesterday evening we took it apart and flushed and cleaned all possible hoses. New brewing unit is in. The problem still persists.

We suspect that during the cleaning program, lime has dissolved somewhere and now something is clogged, the question is only where.

Does anyone have an idea what this could be?


Many thanks in advance for your help.

LG master


















Gast_master

April 23, 2021 01:33 pm

*

Coffee drinker

Group: Mitglieder

Posts: 2

Member No.: 43426

Joined: April 21, 2021

problem solved