Advanced search

Krups EA81 Rinses permanently

Microbit32

September 10, 2022 07:13 pm

*

Coffee drinker

Group: Mitglieder

Posts: 5

Member No.: 58594

Joined: September 10, 2022

Good day

I would be happy about your tips and help mega.

Troubleshooting
After starting the machine, the symbol of the rinsing process is displayed and you are asked to press Start.
The water runs through and comes out of the machine warm. Then I am asked again to start a rinse cycle. Unfortunately, the process goes into a continuous loop until the water in the water tank is empty or you pull the plug.

What have I tried now ?
->NTC temperature sensor
In one direction 1400OhmIn
the other direction against the infinite
-> temperature sensor or sensor was disconnected from the board and measured in the diode mode with 41 Ohm
-> flowmeter detached " unfortunately not aufgekriegt " flushed through and blown through with a pump . You can hear how the magnet rotates.

Note
In another was recommended to make a rinse with vinegar . Unfortunately, I did not come to that.

Has evtl someone a tip for me what to try next













Microbit32

September 12, 2022 02:47 pm

*

Coffee drinker

Group: Mitglieder

Posts: 5

Member No.: 58594

Joined: September 10, 2022

What have I tried so far ?
->A rinse with vinegar has brought nothing.

->NTC temperature sensor or sensor is in the right place . It was tested for function with the help of a cold spray .
Measurements with a multimeter ( the brewing unit was warm )
Before 29.74 Kohm
.

After the cold spray 45,76kohm.

-> The disassembly of the flowmeter brought me another 15 euros because the upper tube is broken off ( violence is not a solution ...laugh.gif)

PS: it is first waiting for the new flowmeter

What else do I want to try .
In another post was talking about a hard reset .

About other tips I would be mega happy .
Love greetings
Andrej
















MrLed

September 13, 2022 06:01 am

*

Barista

Group: Mitglieder

Posts: 131

Member No.: 31782

Joined: January 14, 2018

Rinsing" with vinegar is not a good idea. It causes more damage.
If the wheel in the flowmeter turns, it does not mean that it works. The sensor may be defective!
Get amidosulfonic acid for descaling, you get as 1kg container
.
15g to 1 liter of water is enough to decalcify.