Advanced search

Problem with Melitta Caffeo Bistro after decalcification

blood3d

September 10, 2011 11:18 am

*

Coffee drinker

Group: Mitglieder

Posts: 3

Member No.: 13294

Joined: September 10, 2011

Problem with Melitta Caffeo Bistro after decalcification


Hello, I had the following problem with my Caffeo Bistro:

Decalcified the machine, then turned it off and pulled the plug, because I had to leave the house for a few days.
A few days later a friend of mine had to water my flowers while I was away also had a cup of coffee, and disconnected the machine from the power supply after turning it off.
On my return I wanted to put the machine back into operation, but first I had to perform some steps, (where I noticed that the switch on button was lit white, in connection with the decalcification symbol).
the steps:
- remove and reinsert marc container
- fill and reinsert water container
- also the button for steam/hot water and the symbol that also indicates that air is in the system was lit.

So I did everything, but the machine "hangs" somehow in this menu.
Even after 3 water tanks the symbols don't go out.

Who can help me?Melitta Caffeo Bistro (E 960-101)

blood3d

September 11, 2011 02:41 pm

*

Coffee drinker

Group: Mitglieder

Posts: 3

Member No.: 13294

Joined: September 10, 2011

Nobody?

nilz79

October 09, 2011 03:37 pm

*

Coffee drinker

Group: Mitglieder

Posts: 1

Member No.: 13620

Joined: October 08, 2011

Hello Blood3d,
has your problem been solved by now?
We may also want to buy this device.
But we haven't made up our mind yet!

Greß
Nils

wosidu   

October 11, 2011 05:53 pm

*

Coffee drinker

Group: Mitglieder

Posts: 2

Member No.: 13559

Joined: October 04, 2011

I've also had the Caffeo Bistro for a few weeks (and I'm happy so far).

I don't have any problems, but in this case I would reset the device to the factory settings (turn off the power switch, keep the "bean" and "two-cup" buttons pressed at the same time, turn the power switch back on).

But probably you already solved the problem (or didn't drink coffee for 1 month biggrin.gif


Greß

- Wolfgang

Gast_Peter

December 21, 2011 06:20 pm

Unregistered

I now have the same problem! sad.gif

Is there a solution?

Mfg
Peter

jensoliver

July 07, 2013 03:00 pm

*

Coffee drinker

Group: Mitglieder

Posts: 1

Member No.: 21129

Joined: July 07, 2013

Hello,
seems to be a problem from this coffee machine, how did you solve it?

Gast_duke

August 10, 2013 11:29 am

Unregistered

we have had the machine for two years and are more than satisfied, only for the milk foam we use an additional hand frother.

Alter Schwede

December 29, 2013 10:28 am

Unregistered

Hello!
Have just decalcified the machine and have exactly the same problem, any idea?

Guest

June 09, 2014 07:45 pm

Unregistered

I now have the problem that the descaling program can no longer be terminated. That would be the fourth repair in three years.

Guest

July 07, 2014 07:45 pm

Unregistered


Guest






Hello Forum,

I have a following problem with my Melitta Cafeo Bistro,
possibly someone has a solution.

When decalcifying the bistro hangs in step 16: so where water should flow into the drip pan, it simply flows none despite repetitions.
The program simply hangs at this point.

Even a reset to factory setting is not possible.

you have a tip?

: here is still step 16:
16
Turn the valve switch counterclockwise to close the valve
.
→→ Water flows inside the device into the drip tray. Afterwards
the symbol for the drip tray lights up.

Thank you in advance
huh.gif

Gast_michael

December 27, 2014 10:50 am

Unregistered

machine ran error-free since 6/2010 and hangs since 12/2014 after decalcifying in the decalcification program endless loop

have read the articles, unfortunately nobody has posted a solution yet

maybe there will be another?

greeting Michael

Gast_michael   

December 27, 2014 11:46 am

Unregistered

solution found:
simply decalcify the water tank again! at some point's will run'again into the drip tray and then the problem is gone

tipp to everyone who has had something like this happen: read through all posts in the forum, also concerning other machines

Gast_michael   

December 27, 2014 11:48 am

Unregistered

and of course thanks that there is this forum

greet michael

kaffeechris

December 27, 2014 01:31 pm

*

Expert

Group: Moderatoren

Posts: 1728

Member No.: 24425

Joined: May 29, 2014

Hello, if this problem appears it is very probable that the flowmeter is somehow not working properly.
Therefore use a decalcifier on amidosulfonic acid and let it work overnight.

1st: Fill water tank first with prescribed amount of decalcifier/s.o.) and fill up to half with fresh water.
2nd: Start hot water supply until a 150ml / small cup of water has run out. Take a rinse cycle.
3.: Turn off the waste incineration plant and leave it overnight.
4.: Let the remaining water still in the water tank run over the hot water supply
. Rinse out the water tank thoroughly and fill the hot water tank, then start the hot water supply and let half of the water tank run out, then run two rinsing cycles at least.


In normal case there is no lime left anywhere in the waste incineration plant.
And nothing stands in the way of enjoying coffee.
MfG Chris



--------------------
Alles ist Wiederverwertbar, sogar diese Buchstaben.
Keine Anfragen oder Hilfe, über E-Mail.

Gast_Ulli

May 15, 2015 07:18 pm

Unregistered

I have the same problem - decalcifying program is hanging - and see there: again decalcifying solution in - two more passes in the loop - and it works again perfectly! I am saved - there is coffee!!!!!
THANKS for the perfect tip biggrin.gif

 Seite 12