Advanced search

Caffeo CI no coffee despite new drainage valve,

WolleMS

November 21, 2020 06:11 pm

*

Coffee drinker

Group: Mitglieder

Posts: 8

Member No.: 16329

Joined: May 23, 2012

Hello
, I have a Melitta Caffeo CI here.
No coffee, no rinse, hot water works.
First thought was drain valve - I changed it and cleaned everything inside including the brewing group.

But still no coffee comes yet...
The machine is pumping, at the end it hisses once when the water empties into the container via the drain valve.

Is it possible that something is clogged behind the brewing group?

I am grateful for tips.

Greeting,
Wolfgang












Schlawi

November 22, 2020 11:17 am

*

Advanced

Group: Mitglieder

Posts: 411

Member No.: 14628

Joined: December 26, 2011

Is the water going somewhere? Or is the pump going quiet?



--------------------
Bleibt Gesund!

WolleMS

November 22, 2020 01:52 pm

*

Coffee drinker

Group: Mitglieder

Posts: 8

Member No.: 16329

Joined: May 23, 2012

Made a video once before I renewed the valve, etc.
There it was running out all over the bottom, at the end a big shot over the drain valve.

Schlawi

November 22, 2020 05:27 pm

*

Advanced

Group: Mitglieder

Posts: 411

Member No.: 14628

Joined: December 26, 2011

What do you mean "everywhere"? It is normal that a gush comes at the end of the drainage valve at the bottom.
Put the video or a link on the site.



--------------------
Bleibt Gesund!

WolleMS

November 22, 2020 05:59 pm

*

Coffee drinker

Group: Mitglieder

Posts: 8

Member No.: 16329

Joined: May 23, 2012

Schlawi

November 22, 2020 07:43 pm

*

Advanced

Group: Mitglieder

Posts: 411

Member No.: 14628

Joined: December 26, 2011

With the new drainage valve, it looks the same?
Is the inlet angle on the brewing unit still okay? No tear? Did you install the drain valve correctly? The bottom part can be twisted to get the job done. You can see that even if the spring isn't straight.
Looks like it's coming from the drain valve area.



--------------------
Bleibt Gesund!

WolleMS

November 24, 2020 01:09 pm

*

Coffee drinker

Group: Mitglieder

Posts: 8

Member No.: 16329

Joined: May 23, 2012

Hello, I also replaced the inlet pipe... Drainage valve's in the right place, I made sure it's in the right place.
I can make a new video this afternoon.

Guest

December 02, 2020 09:52 pm

Unregistered

Sorry for the late feedback, currently I have too many construction sites ;-)

Wanted to make a video and found out the following new behaviour
: machine grinds, pumps water, as far as everything is dry, but then "Cancel" appears on the display and the water is drained via the drain valve. Pomace is wet and then falls down.

If it really seems that there is a blockage somewhere, the flowmeter notices this (because no water can be pumped in) and stops the brewing process. At least that's how I imagine it...

Is it possible that there is still something clogged behind the brewing unit ?




WolleMS

December 02, 2020 11:31 pm

*

Coffee drinker

Group: Mitglieder

Posts: 8

Member No.: 16329

Joined: May 23, 2012

So, now logged back in here...
So, flow meter cleaned, everything put together and this time also filled in beans.
Started the coffee supply, pumps, pumps - bang! wacko.gifunsure.gifohmy.gif

Found some plastic parts of the brewing group in the bottom of the bowl. There are parts of the piston guide housing distributed.

Does anyone need a spare part carrier?