Advanced search

Caffeo Solo - Reparaturfrust

Brew group jams despite new drive


June 28, 2021 01:42 pm


Coffee drinker

Group: Mitglieder

Posts: 1

Member No.: 43944

Joined: June 28, 2021

The numerous tips in forums I have now tried partly several times, but the Caffeo Solo steadfastly refuses to cooperate, so that my last hope is to now present a "tailor-made" error picture itself and perhaps get a tip not yet communicated.

From the beginning
:The machine, which had been in service for several years, produced increasingly moist marc and little coffee came out of
the spout.
The spout was clogged and after replacement the amount of coffee was acceptable but the marc was still wet.

Sounds like drainage valve failure. So replaced and the first cup of coffee was okay, the marc "normally" dry. A second cup and the machine asked to be descaled. No sooner said than done - only from now on there was no more coffee:angry:. Everything ran past the expander into the drip tray! Complete

seal replacement, in the meantime installation of the old drainage valve: Nothing brought the solution


In the meantime I bought a Caffe Ci, so I could test the brewing unit in it and exclude it as the cause of the fault.

After I refrained from further repair attempts for half a year (frustrated), I now started a last attempt. I installed a new drive unit including a pre-assembled drain valve and new microswitches.

Result: After switching on, the machine starts the usual warm-up program until the brewing unit then gets stuck (in the upper stop?), three bean symbols run through and the machine switches off after a few seconds. System error.

The brewing unit cannot be moved back to the starting position (not even by pressing the feed buttons at the same time). I then opened the drive and manually moved the drive to the home position via the gear wheel so that I could remove the brew group. A new installation with a new switch-on attempt ended with the same result.

Before I now disassemble the machine and sell the individual parts, I hope to receive here perhaps still the crucial reference, where the error is to be located.

Many thanks!